SimplePanoramaViewer/SimplePanoramaViewer_folder...

44 рядки
1.1 KiB
Python

# -*- mode: python -*-
block_cipher = None
added_files = [
( 'README.md', '.' ),
( 'LICENSE.md', '.' ),
( 'css', 'css' ),
( 'html', 'html' ),
( 'js', 'js' )
]
a = Analysis(['SimplePanoramaViewer'],
pathex=['./SimplePanoramaViewer'],
binaries=[],
datas=added_files,
hiddenimports=[],
hookspath=[],
runtime_hooks=[],
excludes=[],
win_no_prefer_redirects=False,
win_private_assemblies=False,
cipher=block_cipher,
noarchive=False)
pyz = PYZ(a.pure, a.zipped_data,
cipher=block_cipher)
exe = EXE(pyz,
a.scripts,
[],
exclude_binaries=True,
name='SimplePanoramaViewer',
debug=False,
bootloader_ignore_signals=False,
strip=False,
upx=True,
console=False )
coll = COLLECT(exe,
a.binaries,
a.zipfiles,
a.datas,
strip=False,
upx=True,
name='SimplePanoramaViewer')